Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I try a effect in compiz. and it make my laptop show only a desktop bakcground. i have uncheck the effect. but my laptop still show only desktop background (no launcher, no dashboard, no date no time, etc. please help me

share|improve this question
    
possible duplicate of How do I reset my Unity configuration? –  WarriorIng64 Apr 29 '12 at 3:25

3 Answers 3

to restore the desktop panels try this:

  • gconftool --recursive-unset /apps/panel
  • rm -rf ~/.gconf/apps/panel
  • pkill gnome-panel

Restore Desktop Panels in Ubuntu

share|improve this answer

I suggest before you play with compiz you open your dash and type "terminal".When you see the first terminal drag it to your desktop.That way when you lose your bars you can still get to a terminal.When you lose your bars open the terminal up and type in "unity --reset" ,without the quotation marks though and hit enter.That worked for me everytime.Also I started noticing that when playing with compiz that if I unchecked unity plugin before I checked any other box,then checked unity plugin back when I was was done I had no problems.If your going for desktop cube do this,agree to resolve conflicts,disable left flip and desktop wall

share|improve this answer

please see link on how to fix - worked

Unity 3d no longer works after installing 12.04

  • issue is not 12.04, but an upgrade to NVIDIA
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.