Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am under Ubuntu 11.04 and when I type vim -v in the shell I get this:

 version 7.3.35  

First, I want to say that I don't see any file called vimrc under my home folder. Is this normal behavior? I just see one in /etc/vim

I have added colors delek at the end of the mentioned vimrc file (and I have d*elek.vim* in /usr/share/vim/vim73/colors) but when I restart vim, I don't see that scheme.

What am I missing here?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Yes that is normal, and you can create the .vimrc file yourself (remember the '.' at the beginning of the file). You can add any VIM options to this file, and there are many guides online for things you can add/do to tweak your .vimrc for a specific use.

share|improve this answer
    
But, why wouldn't I see the colors scheme if I add in the that other vimrc file? –  Nobita Apr 13 '12 at 15:26
    
Check this answer out: askubuntu.com/questions/60041/… –  Jayson Rowe Apr 13 '12 at 15:30
    
I changed /etc/vim/vimrc as the answer suggested and I still can't see the colorscheme. –  Nobita Apr 13 '12 at 15:32
    
you could also try putting the colorscheme file in ~/.vim (that's where I save mine). –  Jayson Rowe Apr 13 '12 at 17:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.