Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When using Dropbox in Ubuntu everything seems fine, but on my Windows machine with Dropbox I end up with the file.ext~ backup/temp version of any files I opened in Ubuntu. Is there some way to prevent this? I found several forum topics about this matter on the Dropbox forum but they are all expired and unviewable. (Side note: why would you hide your forum's aggregated knowledge?)

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

No current way to do it. Your best bet is to disable autosaving of the gedit files (I'm assuming thats the app you are using):

Prevent gedit from creating files with the '~' (tilde) suffix

Also, vote up this feature request with Dropbox for the option:

https://www.dropbox.com/votebox/2385/option-to-exclude-by-file-extension

EDIT: the above link is broken as Votebox is discontinued. You may want to go here instead: https://forums.dropbox.com/topic.php?id=59743

If they ever implement that, it should work for your uses (file ext would just be ~)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.