Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install Evolution and the Ubuntu Software manager tries to install it and just stops. Evolution gets pinned to the launch bar but won't start.

I then tried from the command line using "sudo apt-get install evolution evolution-mapi" but that fails with the following output:

The following packages will be upgraded: gnome-icon-theme gnome-icon-theme-symbolic libasn1-8-heimdal 3 upgraded, 30 newly installed, 0 to remove and 481 not upgraded. Need to get 2,877 kB/20.7 MB of archives. After this operation, 60.8 MB of additional disk space will be used. Do you want to continue [Y/n]? y Err http://us.archive.ubuntu.com/ubuntu/ precise/main libevolution amd64 3.2.3-0ubuntu5 404 Not Found [IP: 91.189.92.183 80]

...Truncated because of the dumb link limit as i'm a new user...

Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/e/evolution/evolution-plugins_3.2.3-0ubuntu5_amd64.deb 404 Not Found [IP: 91.189.92.183 80] E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

share|improve this question
    
You can use pastebin.com for long outputs. They are much more readable there then inside questions. –  mikewhatever Apr 12 '12 at 6:08
add comment

1 Answer

Have you tried as suggested in error message?

sudo apt-get update --fix-missing
share|improve this answer
    
This is really a comment, not an answer to the question. Please use "add comment" to leave feedback for the author. –  Mitch Aug 20 '12 at 17:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.