Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am unable to install any version of Ubuntu. I tried Ubuntu 11.04, 11.10 and 12.04 beta. But the installation process terminates immediately after the splash screen, stating termination signal 9.

Can someone please to guide me to solve this problem?

I have checked the downloaded iso file, its fine. I used the same iso file to create "Startup disk" and installed Ubuntu on another system.

share|improve this question
Double check the raid settings in BIOS Try an older build of Ubuntu to see if it works. If you just choose to boot to the Install CD and try ubuntu without installing does it work? – LnxSlck Apr 11 '12 at 14:20

So this is what I found, after a little research. Your laptop has NVIDIA® GeForce® GT 630M with Optimus technology and I suppose that this last one causes the problem. I found in this question on the italian Ubuntuforums that you should disable the switchable video card setting in your BIOS and choose either Nvidia only or the integrated Intel video card. After that, the boot with the Ubuntu ISO should work, because Ubuntu still doesn't support decently the Optimus technology.

If this is or is not your problem, I think you should report a bug in Launchpad and explain your eventual solution and see if there is also a better solution and also to show evidence of the problem, in order to fix it as soon as possible.

share|improve this answer

I have the same lap K53SM-SX130D (India). I had ran into the same problem and have hence succesfully installed 11.04. Bumblebee (nvidia Optimus for Linux).

Do these while booting from cd give these boot options acpi=off noapic nolapic. Even though I'm now running only with nolapic.

Then I selected text install and installed a base system with X

I believe lightdm & plymouth has issues so don't install both

install gdm and gnome classic. I don't like unity!

I am still having problem with plymouth so hasn't installed that also.

If after install you are having problems with booting. My system used to hang. Press e in grub menu and add the boot options Then once inside os edit /etc/default/grub


or give the complete as given on install cd boot

Warning: acpi off means you will lose all power saving/optimizing features

Hope this helps


share|improve this answer

May be its very late response but I also faced same issue yesterday while installing ubunut 13.10 64 bit on ASUS K53SM with Windows 7.

But I was able to install it .Yes its Possible.

I don't think it has anything to do with your NVIDIA® GeForce® GT 630M card.

The problem is with your Hard Drive Set up.

Steps I followed to Install: 1.I had C drive (Windows 7) of 100 Gb.

2.I transferred all important data to my portable hard disk and created other partition of the rest of the space(Its Empty).

3.Now I inserted bootable pen drive and started to install ubuntu.

4.I was greeted with screen of install options

a. Ubuntu along with Win 7

b. Delete Win 7 and complete install Ubuntu

c. Something else (i.e. self partition)

  1. Now here first I selected option a and boom black screen and Reboot

  2. Again same process I did and now I selected option C i.e self partition.

7.I choose empty partition , formatted it with EXT4 with size 40 Gb and mount point as root i.e \ (at bottom there is + - Change option for partioning)

8.Then I formatted remaining space for SWAP i.e 4 Gb since my ram is 4 Gb

9.Then I formatted reaming space with few drive I needed. you can do as you wish this step not necessary

10.Now I selected the root partition i.e EXT4 formatted 40 Gb for ubuntu installation and I installed it successfully.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.