Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can change my audio output to my headphones in the audio settings, and it changes for every program except for Chromium and Firefox. No matter what I change my audio output to, Chromium and Firefox still use my speakers, which I do not want to use, I want to use my headset.

share|improve this question

closed as too localized by qbi, Seth, Eliah Kagan, Eric Carvalho, hhlp Feb 9 '13 at 10:55

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

This question appears to be abandoned and unanswered, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. – Aditya Feb 8 '13 at 19:04

Do you change the audio output settings to headphones before or after launching Firefox/Chromium ? If you change the audio settings after launching Firefox/Chromium, I guess you should try changing the audio output to headphones before launching Firefox/Chromium in order to use your headphones instead of speakers.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.