Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm not new in Ubuntu, but I'm trying to install Ubuntu on another computer (my sister's PC), but when I configure BIOS to load from optical drive, it never loads.

Actually, Windows loads!

share|improve this question
    
Is there any other os pre installed? –  Tachyons Apr 10 '12 at 16:19
1  
Hi Gabriel, first try to load that Ubuntu CD in another computer to discard the optical drive. Also, if your sister's computer allows booting from USB you could try that option too. –  Christian Vielma Apr 10 '12 at 16:19
    
well, there is windows 7 pre installed, and also i have already tried installing with this cd in my laptop.So? –  gabriel Apr 10 '12 at 16:25
1  
I mean, if you can try that is not the CD you're using that is not good or if it is not a hardware problem of your sister's computer –  Christian Vielma Apr 10 '12 at 19:02
add comment

3 Answers

up vote 0 down vote accepted

If you can boot from your Ubuntu CD on another PC, it seems to be a BIOS or CD-ROM matter. So, you have two options:

  • try to make the PC boot from CD - re-check if the BIOS has the required boot order, or try to open the boot device menu that's usually available besides the BIOS (with AMI BIOS: called BBS POPUP, activate by pressing ESC during boot).

  • try to use another boot device - a USB stick, for example (again, make sure that booting from USB is enabled in the BIOS and that the boot order is set appropriately).

share|improve this answer
add comment

Some old motherboards have a nasty habit of loading the first ready disk they see even if you tell it to boot from the CD drive.

Try to press the Pause/Break button during POST (its the first screen you see before the OS actually starts loading) inserting the CD in to the drive and press enter only when the drive's LED stops blinking.

Other than that I can only imagine 3 things: BIOS still not properly configured, defective CD drive or something went wrong when you burned the CD with Ubuntu into it.

You can also check your BIOS and see if you have a Boot from USB drive option and create a bootable USB pen with Ubuntu in it, for that follow the instruction in point number 2 (Burn your CD or create a bootable USB stick) in the Ubuntu download page.

share|improve this answer
add comment

It's KMS issue. Newer ubuntu searching for perfect graphics driver on load. Disable it

1. In ubuntu installation menu(Try ubuntu, install ubuntu ..) press F6
2. select nomodeset( a "x" will show when select)
3. Now select install ubuntu or try ubuntu without install
share|improve this answer
    
maybe i dont understand,but i cannot reach my ubuntu installation.Automatically the pc is loading windows! –  gabriel Apr 10 '12 at 16:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.