Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have ubuntu 11.10 installed on my netbook. When try to restart my computer the ubuntu logo opens and it attempts to restart. However after the ubuntu screen disappears it goes to a black screen and my computer just stays on. It won't reboot to grub allowing me to choose between windows or ubuntu

share|improve this question
    
We need more information about your machine specifications. What laptop/netbook is it? It sounds like you may need to know a bit more about EFI, I recall having a similar problem on an Acer Aspire One D257. –  Jeff Welling Apr 10 '12 at 14:53
    
Gateway LT28 Intel Atom CPU N455 Display is Intel Graphics Media Accelerator 3150 –  Josh Apr 10 '12 at 22:53
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Seth Dec 27 '12 at 1:59
add comment

1 Answer 1

We need some more information to really help you.
What kind of netbook are you using?
Did you install from a Live CD or from Wubi (windows installer).
What graphics chip is your netbook using?

But for a start:
To bring up the Grub menu right after restart you have to press and hold the shift key after your Bios logo is shown (ca. 1-2 seconds after turning the power on).
Now please select the option 'Recovery Mode'. It should show you a purple screen with some options please select the option 'remount' and after that hit the 'netroot' option.
You should now be at a commandline looking something like this:

root@your_machine

now please type

lightdm

Ideally the ubuntu login screen is shown.
If not please post the output this command gives you.

share|improve this answer
    
Gateway LT28 Intel Atom CPU N455 Display is Intel Graphics Media Accelerator 3150. After following those steps it flashes a screen then stays black while computer stays on. I downloaded the iso and made a bootable flash drive and installed from there. Also when restarting no bios logo shows up –  Josh Apr 10 '12 at 11:30
    
so the screen flashed after the 'lightdm' command, right? –  Daniel Apr 10 '12 at 11:42
    
Yes correct the screen did flash after the lightdm very quickly. –  Josh Apr 10 '12 at 22:53
    
it's seems that there it's some severe issue with your graphics driver, since the system seems to be able to boot up correctly otherwise. I'll edit my answer latter today to show you some steps that might help –  Daniel Apr 11 '12 at 7:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.