Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm in the process of learning 'Quickly' and noticed that it only has 'Glade 3.8.0' and I like to keep all my apps fully up to date. I noticed however on the gnome.org site it said that 'Glade 3.12' has to be used with 'GTK+3'. Can I install 'GTK+3' on 'Oneiric' without using any of that 'Gnome 3' nonsense or what?

Thank you!

share|improve this question
3  
Glade 3.12 is what quickly uses on 12.04, I just checked. –  hbdgaf Apr 10 '12 at 10:28
    
Hmmm....I think I just realized that it is the app 'Quickly' that uses 3.8.0 because I also have 'Glade 3.10' as well.? –  jredkai Apr 10 '12 at 10:29
1  
If you're on 12.04 quickly uses 3.12 end of story –  hbdgaf Apr 10 '12 at 10:31
    
Okay, thank you! Maybe someone wants to put that as an answer so that I can close this thread then...pretty please....I lack the privileges to do so at this time ;) –  jredkai Apr 10 '12 at 10:32

1 Answer 1

up vote 3 down vote accepted

On 12.04 quickly uses glade 3.12 quickly

share|improve this answer
    
Thank you everyone! –  jredkai Apr 10 '12 at 11:23
    
np. we all try. –  hbdgaf Apr 10 '12 at 11:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.