Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My toolbar icons sometimes are missing on boot. I have no idea why. Another odd thing that could be related is it seems sometimes my terminal windows don't have transparency on boot.(I have a terminator session that starts on boot) New terminal windows have transparency though.

Upgraded to 12.04 hoping it would solve this issue and on first boot it did. Then rebooted and it is back to the old missing icons. I have a filling it is some edit/or change with ubuntu tweak or myunity gone wrong. How can I fix this.

I don't have terminator loading at boot but still the same problem.

http://i.stack.imgur.com/lnc5d.jpg

share|improve this question
    
This is still an issue after upgrading to 12.04.. please give suggestions. –  Goddard May 17 '12 at 21:17
    
my video card is 01:00.0 VGA compatible controller: NVIDIA Corporation GF106 [GeForce GTX 460M] (rev a1) The icons where there before...and sometimes they do load.. –  Goddard May 17 '12 at 21:20

1 Answer 1

up vote 0 down vote accepted

This issue is caused in my case by an API mismatch that can be found in your kernel logs.

I tried several things to fix the issue and only one prevailed. I manually install the latest Nvidia drivers from their website the .run files. I then uninstalled them using the Nvidia recommended method and then installed the nvidia-current package from Ubuntu.

The funny thing is that the Nvidia.run drivers detected the mismatch and was able to repair it, but the nvidia-current package couldn't. I will try and submit a bug report, or possible patch.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.