Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a dual-boot of windows 7 and Ubuntu 11.10. AMD Phenom-II 4-core processor, and an Asus motherboard.

So here's what happens, I turn on my computer my machine does its start-up process, then the grub comes up and I choose Ubuntu. The Ubuntu logo comes up with the five dots below it. It will do this for 15 seconds, then I get a screen with different processes starting such as Bluetooth and components starting up and all are accepted, then it will freeze on a midi process with this text.

*Starting TiMidity++ ALSA midi emulation... [OK]

I left it like this for 8 hours and there were no changes on the screen. I have tried some fixes for issues similar to mine but none have worked.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I remembered that there were 2 failed Remastersys backups on my Ubuntu partition that had filled it. After I found the rm command and used it in the recovery console my Ubuntu installation started up normally.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.