Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Video Card : ATI Mobility Radeon HD 3650

Although my video card ATI when i check system info

Driver : VESA: M86 Experience : Fallback

i checked compiz config manager and disable all effects insipite of this windows are moving slowly.It does not for all windows,for example when i use google chrome and scrool up/down there is no effect but when i move window to another position it moves slowly but when i use pdf reader when i scrool up or down it moves slowly.How can i solve this ? i use core 2 duo intel cpu and run ubuntu 11.10.

Edit : The Solution : Upgrade kernel and then update all graphic card drivers.Now there is no problem .

share|improve this question

closed as too localized by fossfreedom Jan 1 '13 at 10:59

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Can you add what video card you have? – Luis Alvarado Apr 9 '12 at 19:02
Try this:… – Jorge Castro Apr 9 '12 at 20:23
@JorgeCastro this link could not help me – myildirim Apr 9 '12 at 20:40
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. This is to help with the Ask Ubuntu Clean Up. If you feel this question is not abandoned, please flag the question explaining that. :) – Seth Jan 1 '13 at 4:27

If you have an NVIDA or ATI graphics card I'd recommend installing the proprietary drivers.

System Settings --> Additional Drivers

I had that issue on my old Pentium 4 with 2GB of RAM.

Good Luck

share|improve this answer
i install from but there is no different – myildirim Apr 9 '12 at 21:10
especially i could not install because at the end of the installation it showed an error message : "There were errors during installation.Details can be found /usr/share/ati/fglrx-install.lpg" – myildirim Apr 9 '12 at 21:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.