Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to change this picture, and forget the name of the background.

Tried warty-final-ubuntu.png and warty-final-ubuntu.jpg but no use.

share|improve this question
add comment

3 Answers 3

It is called warty-final-ubuntu.png just like you said but if you are searching for it I don't think it will show up since it is in usr folder. It is in filesystem/usr/share/backgrounds Also I don't think you can change it as I can't put any other images in that folder or rename one in it already.

share|improve this answer
    
I used gksu nautilus /usr/share/backgrounds and deleted it. Put another image with the same name. The image under the login screen disappeared. I downloaded the image again and placed to same location (renamed as warty-final...png). Still no images. Thanks for replies. Thought, the problem is about the name. But not, I think there is something different that I can not guess. –  Hilmi Erdem KEREN Apr 9 '12 at 15:27
    
With Ubuntu Tweak you can choose the login screen background. To install paste this at a terminal: sudo apt-add-repository ppa:tualatrix/ppa ; sudo apt-get update ; sudo apt-get install ubuntu-tweak See a picture here: i.stack.imgur.com/6qyZc.png and more informatione here: –  desgua Apr 9 '12 at 15:33
    
As I said, I am using 12.04 beta, Ubuntu Tweak is already installed in my OS. But the problem is that, Under the Login Theme Tab, There is "login screen logo" with a button, which has no image in it. There is no background or option related information. –  Hilmi Erdem KEREN Apr 9 '12 at 15:40
    
Ups, it seems my header is edited. Sorry. Let me repeat, I am using 12.04 beta :) –  Hilmi Erdem KEREN Apr 9 '12 at 15:41
    
Can you post a screenshot? Can't you click over where it was supposed to be the image background? –  desgua Apr 9 '12 at 16:26
show 4 more comments

The name is: warty-final-ubuntu.png and it is inside /usr/share/backgrounds.

share|improve this answer
add comment
up vote 0 down vote accepted

I fixed the problem using

sudo apt-get remove ubuntu-wallpapers && sudo apt-get install ubuntu-wallpapers && sudo apt-get install ubuntu-desktop && sudo apt-get install ubuntu-artwork

Thanks for any replies.

share|improve this answer
    
I realized that, the problem was about the resolution... –  Hilmi Erdem KEREN Apr 9 '12 at 22:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.