Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a HP Folio 13 B2A32UT and I am trying to install Ubuntu 11.10 64bit,

But unfortunately after it shows the purple screen, with the little human and the keyboard in the bottom of the screen and when it gets to the point to show the window with the 2 buttons which say:

"Install Ubuntu","Try Ubuntu"

It shows almost nothing to the screen as it is like the back-light of the screen is turned off!

The problem is that I am not able to see anything as it is next to impossible to see what the screen shows and the only way to see what the screen displays at this moment is to put a lamplight very close to the screen. But,again everything that is displayed looks very dim and I can't do the installation properly. Can anybody help?

share|improve this question
    
do you have brightness/darkness controls, looks like on the f3 key(use in combination with the fn key by the widows key if it dosn't work by it's self) –  Mateo Apr 9 '12 at 13:09
    
The weird thing is that I already tried that,but nothing happened!o_O –  el10780 Apr 9 '12 at 13:25
    
okay,but how do i open a terminal without having installed the os? –  el10780 Apr 9 '12 at 13:44
    
Okay guys.Thanks for your answers.I tried what you told,but I haven't managed to solve it.So I tried to install 10.04 LTS and you know what.....It worked like a charm!!!Anyways,thank you all for your answers again. –  el10780 Apr 9 '12 at 18:23
1  
sweet, it sounded like on of those catch 22 problems. –  Mateo Apr 9 '12 at 22:23

2 Answers 2

Press shift key when you see the little human and keyboard icon. Then choose your keyboard and press f6 then esc. You should see a text line. Add to this line "acpi_backlight=vendor" then run the install or try.

Remember that you must add in the grub file "acpi_backlight=vendor" when you restart your computer at the end of the install.

For more details go to : http://labo.eliaz.fr/spip.php?article94

share|improve this answer
    
I had to hit fn-F6, because I think the F6 key is mapped to a media key by default, and you have to use the fn key to use normal F-keys. –  postfuturist Aug 7 '12 at 16:48

I've a solution, When this problem occured to my hp laptop, I just turn on emergency light (or torch) infront of LCD, then every thing was visible, then I go to ubuntu system settings , in the brightness option, I just increased the brightness seekbar, then My LCD backlight worked, and every problem was solved, then save this setting

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.