Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install Ubuntu 10.04 from my Silicon Power 4gb pendrive.I currently have installed Ubuntu 11.10.

I downloaded "ubuntu-10.04.4-desktop-i386" from Ubuntu's site and created an USB bootable drive using the instructions from the site.

When I insert my usb to boot it gives the following error:

unknown keyword in configuration file: gfxboot
vesamenu.c32: not a COM32R image

Please, can you give me any solution?

share|improve this question

4 Answers 4

When you encounter the above error, simply hit tab, then you will be shown certain options like live, install etc.

Type live and press Enter.Hopefully this should solve your problem.

Let me know if it worked !! :)

share|improve this answer

Type live at the prompt and hit Enter.

You will get into the Live session from where you can install

share|improve this answer



didn't work for me at this point, but typing


did. This bug seems most thoroughly discussed here: https://bugs.launchpad.net/ubuntu/+source/usb-creator/+bug/645818

Hope posting this workaround here might help someone else resolve this a bit quicker that I did!

share|improve this answer

Looks like the data on the drive was not written correctly or is corrupt. Try erasing everything on the drive, and then re-creating the bootable USB drive. If that doesn't work, you could try the LiveCD option (Instructions at http://www.ubuntu.com/download/ubuntu/download). Hope this helps!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.