Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I use skype the video looks really dark (both to me and the other person). But it doesn't seem to be a problem with the webcam itself, because with Cheese the image looks fine.

share|improve this question
i would look into color correction options within skype. i know cheese automagically adjusts for light on my box – RobotHumans Nov 8 '10 at 5:37
I agree, skype is pretty inflexible. Does the same problem happen with video chat in Empathy? – Martin Owens -doctormo- Nov 8 '10 at 8:57
up vote 2 down vote accepted

I had the same problem. Try this, it works on Ubuntu 10.10 64bit and I think it'll work on your computer too :)

share|improve this answer
Please include details from the link. – hexafraction Sep 22 '12 at 21:19

v4l2ucp package contains a video-settings GUI. You can use it to alter the skype video settings during a video call (run v4l2ucp).

enter image description here

Checking "Exposure, Auto priority" helped me.

share|improve this answer

This may be a bit of a hassle but Webcam Studio is an amazing piece of software that will allow you to stream multiple video inputs (your webcam, with color correction and effects) to a virtual device that you can use within skype. You can get it/investigate here

share|improve this answer

type it in the console and configure your webcam from there. At the end press F1 to save the changes.

share|improve this answer
with skype 4 it seams, changes are no longer in sync between skype and luvcview – arved Jul 29 '12 at 15:17

I had this problem for a long time. Nothing (including Cheese, luvcview) worked and I almost gave up on using Linux Skype. I came across the following and the rest is history.

My Skype webcam is now very nice.

share|improve this answer
Welcome to Ask Ubuntu! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Eric Carvalho May 19 '13 at 23:38

This worked for me on Ubuntu 14.04:

  1. Open Skype
  2. Go to Skype -> Options -> Video Devices
  3. Turn off 'Enable Skype video' and 'Disable Auto-exposure'
  4. Click Apply
  5. Turn those options back on
  6. Click Apply

It works every time but it's not a permanent fix. It needs to be done after every boot session.

Hope this helped.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.