Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't get my microphone working on Ubuntu 11.10, I tried all the hardware profiles in the audio settings. without any success.

I am sure that i don't have any issue with my mic or input since I have dual boot and I got it working on windows.

share|improve this question
1  
We need more hardware information to help you, can you look at this question and then edit your question adding the information? –  Jorge Castro Apr 8 '12 at 15:45

1 Answer 1

try going into Terminal (CTRL+ALT+T) and type alsamixer and hitting return. Is the mic volume high enough? I found that my microphone would default to zero volume for some reason in this, despite it being full in the settings.

The default view in alsamixer is master levels, so it might be best to press F4 to show capture levels. Then (on mine anyway) whenever I have restarted my computer internal mic level is 0 - try using the left/right arrow keys to highlight internal mic, up and down to choose level (press h to get a list of keys to adjust settings)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.