Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Acer Aspire One D257. The wireless does not work at all when using Ubuntu 10.04 . But it works properly when using Ubuntu 11.10 !

So how can I make it work with Ubuntu 10.04 ?

edit: I have upgraded the kernel to version 3.2.0 and still no wireless!

share|improve this question
    
we need more information of your device. What's about 'lspci' 'lsusb' and 'lsmod', we need to know what kind of wireless card is used and which modules are loaded when it's working. –  tvn Apr 8 '12 at 13:33
    
Seems this notebook use a intel wifi card. Have you install the linux-firmware package? –  peppe84 Apr 8 '12 at 14:30
    
@peppe84: Thank you so much. linux-firmware was installed already. But I did install this version oneiric linux-firmware and now wireless works! –  Osama Abbas Apr 8 '12 at 20:53
add comment

1 Answer 1

The problem is solved now. The issue is with intel wireless on ubuntu 10.04. So I get the linux-firmware from Oneiric 11.10 and it works!

Maybe you will have to upgrade to the latest kernel. you can find all versions here Kernel.Ubuntu.com

Thanks to peppe84 :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.