Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Problem

FW400 external drive will not mount on system reboot. FW cable needs to be disconnected and reconnected post login or boot for the drive to be recognised and mount correctly.

Drive has no faults, and functions correctly with no errors after it is detected and mounted by system post disconnect and reconnect of the cable.

Overview

  • Using 11.04, all latest packs/patches/updates installed,
  • Disk is a LaCie d2 Quadra 1Tb
  • Connecting via FW400 port on main motherboard

Configuration

  • Device: /dev/sdg1 (device path stays constant)
  • Mount point: /media/simmer-g_
  • Partition type: HPFS/NTFS (0x07)

/etc/fstab configuration

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc                                       /proc            proc  nodev,noexec,nosuid                 0  0
/dev/sdc6                                  /                ext2  errors=remount-ro                   0  1
# swap was on /dev/sdc1 during installation
UUID=aef52866-0a45-42a5-b05c-e935ee40dd7c  none             swap  sw                                  0  0
/dev/sdb1                                  /media/simmer-f  ntfs  nls=iso8859-1                       0  0
/dev/sdc5                                  /media/disk-1    ext2  users,user_xattr,user               0  0
/dev/sda1                                  /media/simmer-e  ntfs  nls=iso8859-1                       0  0
share|improve this question

closed as too localized by Luis Alvarado Apr 9 '13 at 13:13

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment