Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've attempted to change the Backlight Brightness, by both the keyboard setting and directly in the screen settings. Both show that I've changed the brightness down to minimum neither actually changed the brightness level.

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

did you enable the backlightbrightness to changable in xorg.conf?

remember, you need administrative properties for that, so open a terminal and do:

sudo gedit /etc/x11/xorg.conf

then please put this
Option "RegistryDwords" "EnableBrightnessControl=1"

into the file /etc/X11/xorg.conf file ..

like shown here:

Section "Device" .. .. .. Option "RegistryDwords" "EnableBrightnessControl=1" EndSection

that should solve it

share|improve this answer
1  
Thank you that fixed the problem very nicely. I'm wondering atm, why it wasn't enabled by default. If you had any information on that, that could be interesting to know. Again, thanks I've had this problem for awhile. –  Daniel Lounsbery Apr 8 '12 at 17:43
1  
If xorg.conf doesn't exist, it should be created? –  naught101 Oct 12 '12 at 11:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.