Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am using an external Web-cam with a build-in Microphone. When I am using Skype or some other Software it doesn’t recognise the Microphone automatically. So I always have to activate it myself in the Audio Settings. How can I avoid this and set it as default Web-cam.

This PC doesn't have another Webcam or Mic. And the Web-cam is always pluged in.

Ubuntu 12.04 beta with latest updates (I also had this problems with 10.04) Logitech, Inc. Web-cam B500

share|improve this question
add comment

marked as duplicate by RolandiXor Sep 2 '13 at 16:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

I had this same issue when trying to use google phone in the browser.

What I did to resolve my problem was this:

-- System Setting -> Sound -> Input Tab and select the device you want i.e. Microphone LifeCam HD-5000 and then exit the "Sound" window/box. Now the next time you use something that requires the microphone it should use that device. i.e. just click on the device you want to use and exit the sound window that's it. Now its set to default.

Optionally you can select the speaker from the top of your screen near the clock (typical place) and select "Sound Settings" to get to the same location.

This is on Ubuntu 12.04

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.