Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I reset a lost Administrative(root) password?

I lost my Ubuntu user account password...

I saw some other questions on this topic that had answers telling me to restart the computer, press the left shift key after BIOS, go to root, type passwd myusername and all this other stuff, but none of that worked. After I typed a new password and retyped it, it gave me an error message saying something like "Authentication Manipulation Error." There was another question complaining about this, but there weren't any useful answers that worked. Does anybody know of a way for me to retrieve or reset my password? Am I doing something wrong with that method I mentioned?

share|improve this question

marked as duplicate by Jorge Castro, fossfreedom Apr 22 '12 at 17:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

As you said, you need to hold shift to get boot menu, choose recovery mode. Then you need to mount your partition read/write, or you get the "Authentication Manipulation Error." Choosing to do an fsck will do this, then you can drop to root console and do the passwd username

share|improve this answer
    
Thanks this worked! –  Myself Apr 8 '12 at 18:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.