Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The other day my system was upgraded to using Flash 11.2.202.228.
Since then I have had a slight "stutter" or "choppy" audio on playbacks. I would guess it is a buffer under run problem.

Anyone knows what has happened with the new flash-release?

share|improve this question

closed as off topic by fossfreedom May 14 '12 at 9:25

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  fossfreedom May 14 '12 at 9:25

2 Answers 2

well, it seems like there is a bug in Flash version 11.2.202.228. [launchpad]

Here I did find some clues.
So I downloaded the previous version (available from Abode as binaries), replaced by existing /usr/lib/flashplugin-installer/libflashplayer.sowith the one from the previous version.

And now sounds is working like a charm again.

Also, when the next flash upgrade comes along, the automatic upgrade should as normal.

share|improve this answer
1  
Which version worked for you? –  Elazar Leibovich Jul 19 '12 at 8:39

Switch from Unity to Unity 2D ("Ubuntu 2D" on the login screen).

I did this and I can now play full-screen Flash video with no audio stutter.

Before I switched, Flash audio would stutter.

This is on 12.04 LTS 32-bit, on a Pentium T2600 with 3GB RAM, and version 11.2.202.235ubuntu0.12.04.1 of the flashplugin-installer package.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.