Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 11.10 on a Compaq Presario CQ57 and I need to enable my wireless hardware switch to use it. I have a wireless key (F12) which shows a light when the switch is active (it is now red). How would I go about enabling in Ubuntu? I've tried pressing F12 normally and with Fn, none work.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

This a common problem with that model.

Here is solution

http://www.techytalk.info/ubuntu-ppas/ralink-wireless/


Linked question :

Wireless not recognised on a Compaq Presario CQ57

share|improve this answer
    
I received an error on the second command saying no such package. –  Harris6310 Apr 6 '12 at 20:30
    
I have found out that pressing F12 does switch the switch, but wireless is disabled anyway. Am I missing a driver? –  Harris6310 Apr 6 '12 at 21:56
    
There is a step missing in that instruction.Run sudo apt-get update after adding ppa –  Web-E Apr 7 '12 at 6:22
    
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  fossfreedom Apr 7 '12 at 8:12
    
Okay, I have fully solved the hardware switch problem. But it is still displaying that it is disabled. –  Harris6310 Apr 7 '12 at 13:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.