Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 11.10 recognizes my Windows 7 partition OK. Since that is where my work has historically been, I created links to various files and folders there. Everythingś fine until I reboot. Then the icon reverts to the generic and I am informed the link is no longer valid. I created the links by right-clicking the folder or file and selecting "Make Link" in the Windows folder, then dragging it to the Ubuntu desktop. How can I fix this? BTW, it worked OK with Kubuntu; I got seduced by the sexy Unity desktop.....

share|improve this question
add comment

2 Answers

Windows partitions (ntfs) are not mounted when you reboot ubuntu. So your link is invalid.

To do automount :

Option 1

Use NTFS Configuration Tool

You can install it from Ubuntu Software Center.

Option 2

Manually edit /etc/fstab.

Follow here

share|improve this answer
add comment

Follow this guide - To mount partition automatically after reboot - This should fix your issue.

http://www.webupd8.org/2011/11/how-to-mount-partitions-automatically.html

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.