Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

the touchpad doesn't respond at all. i had to use an external usb mouse even to install ubuntu. I dont know the name of the manufacturer too. i am a newbie to ubuntu. i checked many related answers but they didnt help some are:

sudo rmmod psmouse
sudo modprobe psmouse proto=imps

i used deconf editor_ in that it shows that touchpad is enabled but nothing haapens. i tried changing the setting 'disable while typing' that didn't work either. please help me. i really want to use ubuntu as i find it really good but without touchpad it would be pointless. literally.

share|improve this question

2 Answers 2

Not all of Sony and Hp touchpad will give you problem but if they do give you you can try the following sequence of commands on the terminal. You can bring the terminal in ubuntu by pressing ctrl+alt+t key together

 echo "options psmouse proto=imps"|sudo tee -a /etc/modprobe.d/psmouse.conf; sudo modprobe -r psmouse; sudo modprobe psmouse

Copy paste the above code in terminal, write the password. and then check your right and left click. I am sure, it will work :)

share|improve this answer
    
Worked for me, thanks –  Sergey Apr 29 '12 at 7:06
    
@Prateek: I rarely get any relevant answers at askubuntu, Thank you so much you really helped me out. –  TechZilla May 22 '12 at 0:08

I am having a similar problem with Ubuntu 11.04 and HP dv4 laptop.The touchpad used to work fine. but it now stops responding a little while after booting up. It works for a few seconds then stops working. I have to use an external mouse as well. Any help is greatly appreciated.

Thanks

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.