Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I enable auto-login in LightDM?

I always annoyed when my new computer is turned on and log in, the problem is when i want to browse are always asked to enter a password, is there any way that I do not need to enter a password every new computer was first turned on? I use ubuntu 12.04

share|improve this question

marked as duplicate by Jorge Castro, jrg Apr 9 '12 at 19:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

You need to Autologin.

1) Open the Dash and search for "user accounts"

2) Select your username, click the "Unlock" button and enter your user password, then turn on the "Automatic Login" option

---http://www.upubuntu.com/2012/03/how-to-enable-auto-login-under-ubuntu.html

You will still need to type your password when you are installing programs etc.

share|improve this answer

Can you please clarify your question, I don't know what is asking for a password or when it is asking for a password.

"When I want to browse are always asked to enter password" is it the browser that is asking for the password, or is it Ubuntu?

Did you set a master password in Firefox, because if you did that could be the password you are being asked for. Disabling the master password resolves that 'issue'.

share|improve this answer
    
sorry I mean "keyring" where every time I log in on ubuntu and running application like empathy, chromium, so he always asked for a password. and I do not like it because it is too bad –  Fanoy Apr 5 '12 at 18:54

Not the answer you're looking for? Browse other questions tagged or ask your own question.