Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just set up ubuntu 11.10 and Samba. I got it to access shares on a Vista machine, but when I try to access the shares on a windows 7 machine it asks for a Username, Domain, and Password. I have no password set up on the windows 7 machine so I put in the username, and domain try to connect and the password prompt keeps appearing...also tried guest and admin with no luck...I've tried many different fixes(modifying registry entries & advanced securities on the win 7 machine) with no luck.

Thanks

share|improve this question
    
I assume you've tried leaving the password field blank. –  Kelley Apr 3 '12 at 19:15

1 Answer 1

Its a windows configuration problem. In windows system Turn off password protected sharing. A tutorial is here

share|improve this answer
    
it seems that was part of it....I can access the public files that are shared but nothing I shared manually –  Corey Apr 5 '12 at 11:02
    
Which user did you assign in you manual share? did you added Home Group OR Every One permission in the shared folder? If all system are yours, you can put Every One with Read permission. To do that follow below methods: Right click on what you want to share and select Share with ... -> Specific people -> then Everyone in the dropdown list. –  Web-E Apr 5 '12 at 11:24
    
I gave homegroup & everyone read/write permissions since all the systems connected to the network are mine....there was also an Unknown user in the permissions that should have read permissions...I'm assuming that the unknown user was the ubuntu system. –  Corey Apr 5 '12 at 14:00
    
No that is not. Look here for configuring correctly ubuntuforums.org/showthread.php?t=1169149 –  Web-E Apr 5 '12 at 14:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.