Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I restart KDE, it launches all the applications I opened after restart. How to disable this feature?

share|improve this question
1  
Do you mean: "When I restart KDE, it launches all the applications I opened before the restart." - If yes: askubuntu.com/questions/117565/… –  user26687 Apr 3 '12 at 18:44

1 Answer 1

up vote 5 down vote accepted

Go to System Settings -> Startup and Shutdown (in the System Administration section) -> Session Management. Change the On Login option at the bottom to Start with an empty session, and then click Apply.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.