Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.



My mother has a problem with her ThinkPad L520 notebook (Ubuntu 11.10, Unity).
She boots the device, everything works fine at first. But then, out of nowhere, her touchpad + trackpoint stop working. She can't click or drag the mouse. If she connects an external mouse, she can move the pointer and click (but the internal touchpad or trackpoint still don't work).
She already updated everything through the update manager, but still no success...like I said, sometimes it works, sometimes it doesn't.
There are no 'special' mouse drivers installed.
What can I do to fix this?

Thank you for your help! :)

share|improve this question
    
okay, I continued to search for a solution, another person told me to type 'unity --replace' into my terminal. unfortunately the problem still persists. any other recommendations? –  yesyoar Apr 11 '12 at 13:32
add comment

1 Answer

up vote 0 down vote accepted

I had the exact same problem/config, typing

synclient TouchpadOff=0

in a terminal solved it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.