Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just updated my 11.10 Ubuntu from the regular auto updater. After I restarted my laptop I have no sound and the videos in YouTube (and other websites) play super fast.

Not sure if it has something to do with the case, but since last night I get hd0 out of disk error before the grub screen and on the login screen I have some delay before I can type my password. In the console I see errors like these: status: {DRDY err}.

I could say the errors have something to do with the sound problem and the flash player, but if this happened when I got the hd0 error, not now after the regular daily update.

Here is the update history log from /var/log/apt/history.log

Start-Date: 2012-04-03  10:04:39 
Commandline: aptdaemon role='role-commit-packages' sender=':1.71'
Upgrade: python-aptdaemon.gtkwidgets:amd64 (0.43+bzr697-0ubuntu1, 0.43+bzr697-0ubuntu1.2), 
libvlc5:amd64 (2.0.1+git20120329+r134-0~r35~oneiric1, 2.0.1+git20120402+r146-0~r36~oneiric1), 
python-aptdaemon:amd64 (0.43+bzr697-0ubuntu1, 0.43+bzr697-0ubuntu1.2), 
vlc-nox:amd64 (2.0.1+git20120329+r134-0~r35~oneiric1, 2.0.1+git20120402+r146-0~r36~oneiric1), 
vlc-plugin-notify:amd64 (2.0.1+git20120329+r134-0~r35~oneiric1, 2.0.1+git20120402+r146-0~r36~oneiric1), 
aptdaemon:amd64 (0.43+bzr697-0ubuntu1, 0.43+bzr697-0ubuntu1.2), 
python-aptdaemon-gtk:amd64 (0.43+bzr697-0ubuntu1, 0.43+bzr697-0ubuntu1.2), 
vlc:amd64 (2.0.1+git20120329+r134-0~r35~oneiric1, 2.0.1+git20120402+r146-0~r36~oneiric1), 
aptdaemon-data:amd64 (0.43+bzr697-0ubuntu1, 0.43+bzr697-0ubuntu1.2), 
vlc-data:amd64 (2.0.1+git20120329+r134-0~r35~oneiric1, 2.0.1+git20120402+r146-0~r36~oneiric1),  
python-aptdaemon.gtk3widgets:amd64, 0.43+bzr697-0ubuntu1,0.43+bzr697-0ubuntu1.2), 
libvlccore5:amd64 (2.0.1+git20120329+r134-0~r35~oneiric1, 2.0.1+git20120402+r146-0~r36~oneiric1), 
vlc-plugin-pulse:amd64 (2.0.1+git20120329+r134-0~r35~oneiric1, 2.0.1+git20120402+r146-0~r36~oneiric1)
End-Date: 2012-04-03  10:05:15
share|improve this question
After some time looking at the update history log I think the problem is in VLC, because this is the only player I use and have on my laptop. Also I use the VLC plugin to display movies in the browser. Does it have something to do with the flash player? But in other side there is no sense, because I don't have system sound, so the problem cannot be only in VLC – Ivan Dokov Apr 3 '12 at 8:01
does this have anything to do with it - – Mateo Apr 4 '12 at 13:46
sudo apt-get install pavucontrol this solved the issue. After I ran the pavucontrol in Configuration I have my video card listed. I disabled it as sound device which fixed the fast flash videos and the sound issue. Thanks! Make your comment an answer so I can accept it. – Ivan Dokov Apr 5 '12 at 6:27
The error is gone, no idea how that happened. – Ivan Dokov Apr 6 '12 at 6:36
up vote 8 down vote accepted

So the solution found on, Flash video plays very fast without any sound, and that is to install Pulse Audio Volume Control pavucontrol Install pavucontrol

sudo apt-get install pavucontrol

now run pavucontrol,


go to the Configuration tab and turn off the sound devices you don't use, most likely your video card is being listed as a sound device. Happy flash viewing!

share|improve this answer
Thank you so much! You've also solved my problem! – Yehonatan Tsirolnik May 16 '14 at 19:18
Adding some SEO so people would be able to find this answer. Sound not playing ubuntu, no sound ubuntu, fast play on ubuntu, why there's no sound? music isn't playing – Yehonatan Tsirolnik May 16 '14 at 19:18
Worked for me too, in 2016. Card is RSS 880 Audio [Radeon HD 4200 Series]. – Björn Lindqvist Mar 21 at 10:28

pavucontrol works partially to me. By setting Profile to off just the video stream no more fast but audio still doesn't will output anymore.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.