Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Nvidia twinview wasn't working for me very well so I uninstalled it and started using the nouveau driver, since then my dual monitors are working properly. With 11.10 the panel has changed. It appears on my main monitor only, along with the unity bar. When I have an application full screened the panel acts as the file menu, along with max, min, and close options.

However I'm noticing when I have something full screened on my secondary monitor (where there is no panel) I have no way of un-fullscreening it. The panel on the main monitor do not show any options when that window is selected. This is okay for some apps like my web browser that has these buttons in it anyway, but I fullscreened Banshee and now it's stuck there...

Any idea on how to un-fullscreen something in this situation?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You might want to set up a keyboard shortcut to toggle maximization and/or fullscreen state.

Go to Keyboard settings, click on the Shortcuts tab and chose a new shortcut for that in the Windows section.

maximization shortcut

share|improve this answer
    
That's excellent! Thank you! –  Dan Rempel Apr 3 '12 at 14:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.