Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Trying to update 11.04 to 11.10, I get this:

Failed to fetch http://pt.archive.ubuntu.com/ubuntu/pool/universe/g/gmp4/libgmp3c2_4.3.2+dfsg-2ubuntu1_amd64.deb 403 Forbidden

Going to the URL in the browser, I see that "gmp4" seems to be empty, trying the same URL for es.archive.ubuntu (for example) has no problem.

Any ideas?

[], Kharys

share|improve this question

1 Answer 1

Edit the current link > http://pt.archive.ubuntu.com/ubuntu/pool/universe/g/gmp4/libgmp3c2_4.3.2+dfsg-2ubuntu1_amd64.deb

To be like this> http://archive.ubuntu.com/ubuntu/pool/universe/g/gmp4/libgmp3c2_4.3.2+dfsg-2ubuntu1_amd64.deb

YOU HAVE AN EXTRA {pt.} in the link.

Otherwise go to the Software Sources> under Download From> change the setting to> Main Server or choose "Other" then "Select Best Server", let it update. Then run sudo apt-get update from a terminal.

share|improve this answer
    
Hello, I'm not writing the link myself. It just shows up in the error while updating my 11.04 to 11.10, this seems to be country specific archives, and it seems like the portuguese one is suffering from some mirroring problem. pt.archive.... = Portugal: link gets 403 forbidden es.archive.... = Spain: link is ok. This is a test server, so I added the IP for archive... to pt.archive... in the hosts file, system is upgrading but gave some errors in downloading translation files (which most likely are not available on the archive.... repository). Other PT locale users can have this [], kharys –  Kharys Apr 2 '12 at 16:53
    
Forgot to mention, this is server upgrade, through "do-release-upgrade". I have no idea at the moment how to set "select best server". Gonna look it up! :) –  Kharys Apr 2 '12 at 17:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.