Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im using the Static Application Switcher to configure my ALT + TAB to cycle trough all applications not grouped. So far so good.

Then I press Super + D to "hide all normal windows" (show desktop). This setting is from Keyboard -> Shortcuts -> Navigation. This also works

BUT

After hide all normal windows has been activated and I press ALT + TAB nothing comes up. I suspect they have been hidden so well that the Application Switcher does not longer sees them.

Anyone know if this can be fixed trough settings somewhere?

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

This happens because that plugin works by default on "active" windows. You should consider to associate Tab shortcut to ALL windows.

Give it a try:

CCSM/Application Switcher/Association tab. Get rid of Next window / Previous window keyboard shortcuts and apply them to Next window (All windows) / Previous window (All windows).

Hope this helps.

share|improve this answer
    
Spot on. Thanks a lot. –  Jepzen May 6 '12 at 16:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.