Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've downloaded the gnome-shell theme extention. Using the default theme has no problem, but as soon as I try using one of the themes, clicking the "windows" key, then writing something to start searching for it, and the X server gets stuck. I'm using Ubuntu 10.11, with gnome shell verion 3.2.2 Thanks for your help Yair

share|improve this question
    
Please update your question correct some local language "yair". strictly English recommended . –  Gaurav_Java Apr 2 '12 at 3:36
    
Which Version of gnome themes u use –  Gaurav_Java Apr 2 '12 at 6:51
    
Are you using any proprietary driver (ATI/AMD or Nvidia) ? Because I'm on Ubuntu Oneiric (gnome 3.2.2.1), currently using the gnome-shell theme extension and I see no crash on the X server. –  GalmWing Apr 2 '12 at 16:26
add comment

2 Answers

up vote 0 down vote accepted

As Gaurav_Java already said, there is no fix as it is right now! This problem started with Gnome-Shell v3.2 and is mostly related to Nvidia drivers.

You can install this Shell-extension, called "Disable Search", which does not resolve the problem itself, but simply disables the search function and therefore the crashes of X server.

Hopefully there will be a fix soon!

share|improve this answer
add comment

This is not the FIX soution for this . u must try restarting shell to do following do this:

  • Alt+F2

  • type 'r' and press return

  • Even if the alt+f2 dialog doesn't show, it will still take your command and run it.

this will help u restarting shell . may be this would help

share|improve this answer
    
Nope. Tried it, and I also tried full restart. –  GuruYaya Apr 2 '12 at 6:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.