Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am building a Mythbuntu media center, the display being a 42" television. I set the text and desktop icons to be extremely large so they are readable from the couch. This is good, but all of the icons align to the top of the screen, and because the icon size is so large I can't have them move down one position. I am a perfectionist a this bothers me. Does anyone know how to tell XFCE to not snap desktop icons to a grid? Any help is greatly appreciated.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

Right click desktop, uncheck 'Keep Alligned'.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.