Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have mapped my PageDown key to the Return command on my keyboard as the original Return key is broken. I used the following command [ I'm using Ubuntu 10.04 ]:

xmodmap -e 'keycode 117=Return'

It works all right. However, it does not work after I restart the system. How to make the system remember this setting forever ?

share|improve this question

1 Answer 1

Just add

keycode 117=Return

to the file .Xmodmap in your user directory. (You might need to create it)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.