Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to connect to Skype throught Empathy 3.4 in Ubuntu 12.04 i386 (last update installed) I installed the pidgin-skype plugin, but there is no bigbrownchunx-skype-dbus protocol in list. It works fine with Pidgin.

share|improve this question
add comment

1 Answer 1

Hey man I couldn't find an answer yet either. I'm sure it'll be fixed eventually. However I did find a good (if not better) alternative. It's the skype-wrapper. I followed the instructions on the second comment here and upon finishing I restarted my computer. On my computer it was a little glitchy before I restarted the computer (crashing and such) and then once I restarted and ran the command skype-wrapper in the terminal, it worked perfectly. No Skype icon or anything. So I'd give this a shot as it worked for me.

Regards,

Patrick

share|improve this answer
    
Hi. It is good for Unity but not Gnome-shell. So I reported about this here: bugs.launchpad.net/ubuntu/+source/empathy/+bug/970885 –  KEIII Apr 27 '12 at 23:13
    
@KEIII Did you find a better option for Gnome? –  Eyal Oct 23 '12 at 9:19
    
@Eyal No. I use Skype as is now. Here is bug report about this question - bugs.launchpad.net/ubuntu/+source/pidgin-skype/+bug/970885 –  KEIII Oct 23 '12 at 13:09
    
Actually, it's working better than I expected- certainly better than using notify-send. –  Eyal Oct 25 '12 at 7:29
    
Looks like it has been committed now and should appear in the repos soon :) –  shaneonabike Oct 30 '12 at 13:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.