Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On Ubuntu 10.04.4 there is an old samba 3.4.7 how can I upgrade it to the latest 3.5.13 or 3.6.3?

share|improve this question
add comment

1 Answer 1

I found this launchpad page and it has samba 3.6 for Lucid. The PPA was updated 9 days ago so I think it should be valid. Installation would be...

sudo add-apt-repository ppa:automation/ppa
sudo apt-get update
sudo apt-get upgrade samba
share|improve this answer
    
Please leave rep or a comment if this does not work for you (not going to mess around with my system to see if it does ;) ) –  Rinzwind Aug 22 '12 at 13:21
    
The question was asked couple of months ago. I think I have upgraded by just using backports –  bakytn Aug 22 '12 at 16:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.