Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to connect to a different machine with FTP.
I continually get

500 Unable to service PORT commands
ftp: bind: Address already in use

The solution I got was to enable passive mode in my FTP client.
What does it mean, and how do I do it?

share|improve this question
    
You'll find a lot of existing answers on Google about passive FTP. We can't explain how to configure an FTP client for passive FTP without knowing its name, but AskUbuntu probably isn't the best forum for that answer anyway--the documentation of any FTP client that's worth using will have an explanation. –  cqcallaw Mar 31 '12 at 16:36
    
What ftp client do you use? And is this question linked to Ubuntu in any way? –  saji89 Jan 18 '13 at 7:27
    
This link will help you to understand distinction between active and passive modes of FTP. –  saji89 Jan 18 '13 at 7:30
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  saji89 Jan 18 '13 at 7:31
add comment

1 Answer

If you are using the command-line ftp client, invoke it as pftp or ftp -p instead, which will enable passive mode. If not, find the documentation for your FTP client and search it for "passive mode". This link contains a detailed explanation of passive mode.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.