Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How can I set the clock to global (24h time) in Maverick instead of am/pm? Including the login screen?

I mean there's no option to do that in rclick clock > preferences or in system > admin > time & date.

share|improve this question
add comment

closed as too localized by Marco Ceppi Nov 2 '11 at 19:51

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

The normal way :

  • Go to System -> Administration -> Language Support
  • On the Text Tab, choose your prefered language to display numbers, dates, ...

The advanced way for your Desktop Applet :

  • Press Alt+F2
  • Type: gconf-editor & Hit return
  • Navigate to “Apps > Panel > Applets > Clock_Screen0 > Prefs”
  • Double-click on the ‘Format’ value. Change it to ‘24-hour'

Login Screen

There was an option in Ubuntu previous versions in the GDM setup GUI (System > Admin > Login Window) but not in maverick, bug is reported on Launchpad

share|improve this answer
    
You might wanna add the bug report(s): Launchpad and GNOME Bugzilla. –  htorque Nov 6 '10 at 16:08
add comment