Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to fix “The system is running in low-graphics mode” error?

As title, I'm using Ubuntu 10.04, and my ubuntu kept showing the sign “Ubuntu is running in low-graphics mode”. I've read another question with same topic (http://askubuntu.com/questions/10664/how-do-i-fix-ubuntu-is-running-in-low-graphics-mode ), but the other one is using ATI Radeon X1200. How can I fix the problem? I'm running Ubuntu on a 200GB partition, and the rest of my computer is Windows7. My graphic card is NVIDIA GeForce GT 555M, and my computer is ACER ASPIRE 5951G.

share|improve this question

marked as duplicate by jokerdino, con-f-use, Ringtail, Amith KK, Stephen Myall Oct 26 '12 at 8:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
GT 555M has optimus supported. If it is enabled in your laptop try installing bumblebee (bumblebee-project.org) –  Web-E Mar 31 '12 at 8:18
add comment

3 Answers 3

up vote 1 down vote accepted

Thank @Web-E, that really solve it. I follow this page and I ran the following commands to solve this problem.

sudo add-apt-repository ppa:bumblebee/stable
sudo apt-get update
sudo apt-get install bumblebee bumblebee-nvidia

Usage:

optirun [options] <application> [application-parameters]
share|improve this answer
add comment

Your graphics card is an Optimus; it means that you have 2 video cards on your notebook. For that technology Nvidia doesn't have support, than the community is making a way to fix these, but is a little buggy in some systems.

First system is Bumblebee, that in my case didn't work out and you will have to Google the way because I don't now how it works properly.

The second is Ironhide' you can see these forum on Mint community that the process is the same. http://community.linuxmint.com/tutorial/view/610

I hope I have helped. In my notebook a Toshiba F750 i have to install the updates then the Intel graphic works only then I install the Ironhide.

share|improve this answer
add comment

Change the default settings for power management.

Go to System ► Preferences ► Power Management, and change the default Display setting to never.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.