Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I dual-boot between Windows and Ubuntu, such that I have a partition on my HDD for the respective system files for each operating system and another partition for my documents.

I renamed the system partitions using the Gparted app, but now Ubuntu won't recognise the documents partition as read/write, only as read-only. Windows can still write to it though.

Any pointers as to how to sort this out?

share|improve this question
add comment

2 Answers

If the ntfs-3g package is missing, please install it. I have had the same issue (NTFS filesystems read-only) after upgrading to oneiric. If the filesystem is still read-only, install ntfs-config and run it to check if NTFS support is properly configured.

share|improve this answer
add comment

You might want to check how the drive is mounted with options like the following in fstab:

iocharset=utf8,file_mode=0777,dirmode=0777 0 0 (not the most secure way to do this...)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.