Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After fiddling around installing themes and icons and stuff, aslo usign the gnome configurator, I now have the background of my top menu white - how do i restore it to the original ubuntu theme color?

Alex

share|improve this question
add comment

1 Answer 1

If you have compiz installed, do this

  1. Open Compiz config Setting manager - (Press Alt+F2 and type ccsm and press enter)
  2. Go to Ubuntu Unity Plugin section
  3. Go to Experimental category
  4. There you can change panel opacity to desired value (or reset to default by clicking on last button in that field)

If you don't have compiz(ccsm) installed, you can also change panel behavior using other softwares like MyUnity but I recommend installing ccsm

UPDATE: Install MyUnity software to change settings easily regarding panel, dash etc.:

   sudo add-apt-repository ppa:myunity/ppa
   sudo apt-get update && sudo apt-get install myunity
share|improve this answer
    
mmh my menus are actually gray (solid gray) and I want them back to default ubuntu config... no issue with opacity for me! thanks! –  Akmur Mar 29 '12 at 11:23
    
ok.plz check my updated comment –  mac Mar 29 '12 at 13:13
    
I have it but I think I ned some advanced tool... if i change theme, the background for my menus keeps staying greyish O__o –  Akmur Mar 29 '12 at 15:26
    
have you tried resetting to default setting as well? –  mac Mar 29 '12 at 16:31
    
where can i find the default reset switch? –  Akmur Mar 30 '12 at 11:58
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.