Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having issues hibernating my machine (I'm running ubuntu 11.10). I initially thought it was lack of swap space that was the issue but after following the instructions outlined in http://ubuntuforums.org/showthread.php?t=1042946 to make and enable a swap file, I still have not been able to hibernate successfully. It freezes while preforming the following precess: "saving 208370 image data pages"

it refuses to make progress after 11%.

One possibility I can thin of is that I might have used the incorrect UUID as described in the link above. There was some ambiguity on which device to identify with the swap file I created. This is what I get when I run

sudo blkid

/dev/loop0: UUID="6e865e3b-9d88-4d4f-8987-2e3022056107" TYPE="ext4" 
/dev/sda1: UUID="1E54793154790D31" TYPE="ntfs" 
/dev/sda2: UUID="A47A-0E57" TYPE="vfat" 
/dev/sda3: UUID="12107D0B107CF757" TYPE="ntfs" 
/dev/sdb1: LABEL="PENDRIVE" UUID="5455-9FB7" TYPE="vfat" 
/dev/zram0: UUID="704af4d4-77cd-4620-8204-69f525e761e9" TYPE="swap" 
/dev/zram1: UUID="d3c4955f-0b76-4587-8473-880317f25bc0" TYPE="swap" 

I appreciate any help,

Allan Gamboa

share|improve this question

closed as too localized by Luis Apr 7 '13 at 18:09

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Do you have an encrypted home partition? I think encrypting your home partition breaks the ability to hibernate. –  Marius Mar 28 '12 at 1:55
    
you need a "real swap" not one created by zRam –  Ringtail Mar 28 '12 at 2:31
    
This question appears to be abandoned and unanswered, are you still looking for an answer? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  Eric Carvalho Apr 4 '13 at 3:02

Browse other questions tagged or ask your own question.