Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My laptop is Lenovo T400, which has an internal microphone. My OS is Ubuntu 10.10. My browser is Firefox 11.0.

The internal microphone works fine, because I can use it to record my voice using Audaciy.

However, in Google talk, I have choose "Internal Audio Analog Stereo" in "Settings -> Voice and video chat -> Microphone:". But when I click "Verify your settings", it doesn't work. Neither can I speak to others using Google Talk. I wonder why?

Thanks and regards!

share|improve this question

1 Answer 1

up vote 4 down vote accepted

You may need to check your sound settings using the Ubuntu System Settings - ensure you device shows up. You would look under the Input Tab.

enter image description here

If it says Analog Microphone like mine does you will need to change it to 'Internal Microphone'. You may also have to uncheck 'mute' or increase the input volume.

share|improve this answer
    
Thanks! It was muted, which is the culprit. –  Tim Mar 28 '12 at 15:48
    
You are welcome. –  cprofitt Mar 28 '12 at 17:08
    
I have the exact same problem. But this didnt work for me –  Fawkes5 Jul 29 '12 at 21:01
    
Fawkes5 - you may want to post your own question then so we can get more details about your specific situation. –  cprofitt Aug 4 '12 at 1:13

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.