Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to install wine I get following message:

wine1.2: PreDepends: dpkg (>= 1.14.12ubuntu3) but will be installed  
     Depends: ia32-libs (>= 1.6) but 20090808ubuntu26 will be installed  
     Depends: lib32asound2 (> 1.0.14) but it will not be installed  
     Depends: libc6-i386 (>= 2.6-1) but it will not be installed  

and also a message saying that there is a possibility that software packages can't be installed both, is there someone who knows what may be causing this error?

share|improve this question
This problem should only happen if you are using pre 12.04. – Braiam Dec 23 '13 at 2:40

Can you try this from the command line?

sudo apt-get install -f
sudo add-apt-repository ppa:ubuntu-wine/ppa 
sudo apt-get update 
sudo apt-get install wine1.3 
share|improve this answer

I was facing this when I had disabled recommended updates. Enabling recommended updates fixed this for me.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.