Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Libreoffice uses a file to lock documents you are editing that has a .(period) as the first letter of the name.

Ubuntu One does not sync this file so I have no protection from multiple editors of a document at one time.

How do I make Ubuntu One sync every document, including hidden ones?

Thanks. Mike.

share|improve this question
add comment

2 Answers

Those files are explicitly excluded because it will sometimes make either the syncdaemon or libreoffice get its knickers in a knot. If you want to test and see if it works for you to have them synced, remove the appropriate line from the "ignore" configuration option in syncdaemon.conf (I'm not going to point you at it; if you can't figure it out from here, you won't be able to fix it if it breaks).

share|improve this answer
add comment

I was able to edit the files (actually copy the modified section to the local copy) and the files started syncing.

Mike.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.