Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I disable the Unity keyboard shortcut overlay?

If I hold windows key & click, this keyboard shortcuts screen appears. Is there any way I can stop this appearing altogether?

Keyboard Overlay

share|improve this question

marked as duplicate by jokerdino, jrg Mar 27 '12 at 23:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Per the FAQ, questions about unreleased versions of Ubuntu (12.04) are off-topic. Do you experience this problem with 11.10? If not, please see askubuntu.com/q/18641/8724. –  zpletan Mar 27 '12 at 21:35
add comment

1 Answer 1

up vote 2 down vote accepted

Right now this feature to disable isn't in Ubuntu yet.

You can set it by command line for now till the feature is available

gconftool --set "/apps/compiz-1/plugins/unityshell/screen0/options/shortcut_overlay" --type bool false

In case you get gconftool not found, then you can first install the package gconf2 either from Software center or command line

sudo apt-get install gconf2

Installing gconftool in USC

In my case it shows installed as I have already installed it

share|improve this answer
    
Perfect answer, thank you! Sorry about the dupe and asking about precise beta.. didn't want to raise it as a bug and waste developer's time! –  James Mar 28 '12 at 16:45
    
Actually I am working on a tool called Ubuntu Tweak which will be out soon. It is very easy to use –  Manish Sinha Mar 28 '12 at 16:50
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.