Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I always get low transfer rate by sending or receiving files to msn/wlm. What can I do to solve that? Tks

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Check in the advanced msn account settings in pidgin, whether the "Allow direct connections" option is enabled. Also make sure that both parties have the latest version of the respective programs installed.

share|improve this answer
    
It worked fine on WLM protocol at the first try, but just on first. Then it start to fail on send files. About the transfer rate, it is low on emesene and amsn too. And I'm trying to send/receive files to/from WLM users on Windows. –  Eberth Nov 6 '10 at 12:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.